<< Back to all Blogs
Login or Create your own free blog
Layout:
Home > Blog settings help, please!
 

Blog settings help, please!

April 3rd, 2018 at 11:54 am

Can anyone tell me how to delete and add a new profile picture? I can delete it, but when I upload the new file and click "update", it's either blank or the old one is there!!!

5 Responses to “Blog settings help, please!”

  1. creditcardfree Says:

    It seems like you are doing it correctly. Although maybe just add a new file first, don't worry about deleting. Also there are TWO update buttons on that page, try the top one. If that doesn't work try the other. This site has been going downhill in it's maintenance I'm sorry to say.

  2. LuckyRobin Says:

    Is the photo supposed to be a cat with purple hair or something else? I know last year when I tried to change my blog photo it actually did change for everyone but me and I had to go delete my history or my cookies or something before it showed up. But I've also been trying to edit my blog setting words and it is not letting me so stuff is definitely wonky right now.

  3. PatientSaver Says:

    It's not possible, sorry. Tried that a year ago but it's one of many bugs the developers on this site haven't fixed. Try writing them and perhaps you can goad them into doing some badly needed minimal maintenance here.

  4. Sallyr70 Says:

    Ah well... it's a minor issue. I'm stuck with purple hair and green glasses!

Leave a Reply

(Note: If you were logged in, we could automatically fill in these fields for you.)
*
Will not be published.
   

* Please spell out the number 4.  [ Why? ]

vB Code: You can use these tags: [b] [i] [u] [url] [email]